Tous les forums > Equipements > Démarreur Yanmar 4JH-TE Resté bloqué ??
Gaazzz
Nexus

Démarreur Yanmar 4JH-TE Resté bloqué ??

Bonjour à tous

Voila 2 ou 3 semaines petite sortie en solitaire avec une petite tram, au moment d'affaler, je démarre le moteur, affale et prends la direction de l'embouchure de l’Aude (et oui je suis au Chichoulet), une fois que tout est bien rangé, il me semble entendre un léger bruit anormal venant du moteur, mais étant seul et étant déjà sur l’Aude, pas facile de descendre, ouvrir la descente et bien écouter, regarder etc.
Juste après avoir tourné dans le port, 3 ou 4 minutes après pas plus, une légère fumée sort des aérations en haut de la descente

avec une odeur indéfinissable caoutchouc mais pas vraiment....
J'arrive à ma place, bruit et fumée de plus en plus présente. Dans mon empressement de vouloir éteindre rapidement le moteur, je l’arrête un peu trop tôt et là, j'ai beau tirer sur l'étouffoir, nada il ne s’arrête pas...
Obligé de couper le contact et là, ouf il s’arrête...
Mais trop de temps et avec la tram le bateau part en arrière et me voila parti pour une partie de flipper... Mais bon cela est une autre histoire.
tout ça pour dire que une demi heure plus tard, lorsque je suis bien amarré et que je souhaite redémarré... impossible...
clac, clac bizarre
Je me branche et recharge mes batteries une petite heure.
Je ré_essaye et, miracle il démarre nickel

Devant partir en bateau le lendemain en vacances pour une petite semaine, je test et re-test..... normal.
Nous voila donc partis le lendemain pour une semaine de nav super avec ce bateau que je viens d'acheter, un vrai régal.
Il démarre très bien, sauf quelques fois ou je suis obligé de coupler avec les batteries de servitudes pour pouvoir démarrer.
Je pense alors avoir un problème de charge et ou de batterie moteur.
Jusqu’à avant hier ou là... clac, clac... rien.
démontage de la batterie, recharge à la maison, test, rien.
Test avec des câbles en direct sur la masse et sur le démarreur... Rien.
ET là en y regardant de plus près, je trouve que le démarreur à une drôle de couleur


Voici donc mes questions:

A votre avis vu les photos, le démarreur a t'il effectivement une drôle de couleur avec des cloques de "chauffe" ?

Si le démarreur est effectivement resté bloqué il y a 3 semaines, est il possible qu’il est fonctionné "normalement" tout ce temps?

Et si comme moi, vous pensez qu’il est effectivement resté bloqué, connaîtriez vous dans mon secteur (Occitanie) un pro capable de me refaire ce démarreur ?

Voila

Un grand merci à tout ceux qui pourront m'aider.

Fred

samedi 29 septembre 2018 22:16

Liste des contributions

Jem
2
bil56

il a l'air d'avoir pris un sacré coup de chaud !

samedi 29 septembre 2018 22:41
Missing
Mamita

Salut,
Comme Bil56, un sacré coup de chaud...mais peut être du au fait que ta cosse (au bout du fil rouge) est très oxydée et a chauffée.
En plus il vaudrait mieux que cette cosse soit entre 2 rondelles, et non entre
l'écrou et 1 seule rondelle...
A mon humble avis, s'il y a besoin de "refaire" ce démarreur, autant en acheter un neuf comme ici, à 148€:
https://www.ebay.fr/i/401502445096?chn=ps&dispItem=1
Mamita

dimanche 30 septembre 2018 14:30
Gaazzz
Nexus

Salut a vous
Merci pour ces réponses.
Bon, je viens de le démonter et de le tester effectivement, il ne fait que claquer mais ne tourne pas.
Pour Mamita, effectivement avant démontage j'avais vu cette annonce qui me paraissait d'ailleurs très peu cher compte tenu de la réputation du prix des pièces détachées Yanmar??
je vois que le modèle du mien n'est pas identique.
je vais essayer avec la référence situé sur le démarreur (photo)
Et que pensez-vous du fait qu'il ait fonctionné pendant quasiment 3 semaines après ce coup de chauffe, est-ce possible à votre avis?
Merci
Fred

dimanche 30 septembre 2018 17:24
Phil
philipped29200

Bonjour,
avez vous ouvert l'arrière du démarreur?
Grande chance que le problème est là. Rien de bien compliquer.
Si vous enlevez le capot, prendre des photos et nous les montrer, on vous dira quoi faire.
Bon dimanche.
Philippe.

dimanche 30 septembre 2018 17:35
63991720-ancre-vector-vintage-logo-marin-r%c3%a9tro-signe
south

Vu l'oxydation..

Y' a quand meme une chance que ton demareur s'est mit en route en meme que le moteur.. Donc j'imagine mème pas la tete du bobinage.

Surement du a ton solenoide qui s'est coincer..

Autre chose.. je trouve ton cable d'alimentation de démrareur vachement Fin..

A titre d'exemple sur un v8 essence mon cable fait 50Mn2

Entre l'oxydation du 12+ il suffit d'une mauvaise masse et hop ^^

dimanche 30 septembre 2018 17:46
63991720-ancre-vector-vintage-logo-marin-r%c3%a9tro-signe
south

Du moins que le solénoïde n'est pas ouvert le circuit.

dimanche 30 septembre 2018 17:47
Gaazzz
Nexus

Bon voilà c'est fait.
Et pour ne rien vous cacher je suis très inquiet sur l'avenir de ce démarreur
Fred7

dimanche 30 septembre 2018 17:55
Phil
philipped29200

Les débris qui sont sur le tissu, c'est de la bakélite?
Certainement les rondelles isolantes qui ont pris un coup de chaud.
Comment est le reste du cul du démarreur? La partie fixe et celle qui tourne?
Bon courage.
Philippe.

dimanche 30 septembre 2018 18:08
Gaazzz
Nexus

Re
Après quelques recherches, très difficile et surtout beaucoup plus chère de trouver mon model (avec cloche) marque hitachi S12-77a.
Les seuls models a profusion n'ont pas de cloche.
Est ce "adaptable" ou dis- une connerie?.
Merci
Fred

dimanche 30 septembre 2018 19:29 *** Message modifié par son auteur ***
Gaazzz
Nexus

Merci J.Christophe pour ta réponse
J’avais bien vu ce site, mais quid de la cloche?
Est-ce adaptable??
Merci
Fred

dimanche 30 septembre 2018 19:38
Gaazzz
Nexus

Re
dois-je comprendre que ce modèle est effectivement adaptable avec c'est correspondances ??
Si tel est le cas.... Merci pour l'info.
Fred

dimanche 30 septembre 2018 19:54 *** Message modifié par son auteur ***
Missing
Mamita

Re Nexus,
Sur les démarreurs, la cloche s'appelle le "nez de démarreur".
Mamita

dimanche 30 septembre 2018 21:24
Gaazzz
Nexus

Merci pour cette info Mamita.
Et est-ce qu'un démarreur non pourvu d'un nez de démarreur est adaptable à la place d'un démarreur pourvu lui d'un nez de démarreur?
Merci
Fred

dimanche 30 septembre 2018 21:55
Missing
Mamita

Re,
Tu me poses une colle....
Quand il y a un "nez", il y a en bout d'arbre une bague bronze,qui sert de palier (pas un roulement) et qui semblerait supporter l'effort du pignon d'attaque.
Pour les démarreurs sans nez, ce support mécanique n'existe pas.
En supposant que l'avance pour le lanceur soit identique, est ce compatible? je ne sais pas, il faudrait demander celà a un électricien ou mécanicien auto...
Mamita

lundi 01 octobre 2018 00:29
Gaazzz
Nexus

Bonjour à tous

Vu que l'entreprise à l'air d’être basée en France, je vais leur passer un petit coup de fil, avec un peu de chance, il y aura peut être un magasinier compétant.
A toute
Fred

lundi 01 octobre 2018 09:43
Missing
Arsene06

Dans mon coin quand mes démarreurs de voiture/Bateau, alternateur lache (souvent le cas sur des voitures de sports comme les seven car très proche du moteur et de la chauffe), je vais chez un réparateur spécialisé. Cela ne me coûte jamais plus de 50 euros.Et on garde donc lapiéce d'origine. Economique, ecolo, ect...

dimanche 30 septembre 2018 23:24
Gaazzz
Nexus

Bonjour a tous

Bon, comme convenu j'ai appelé apsfrancedistrib, et apparemment, aucun problème d'adaptabilité dixit un responsable.
L'entreprise à l'air très réactive, vous répond au téléphone sur un"06".

Petit conseil: En passant par leur site, le démarreur ne m'a coûté "que" 134€ au lieu des 148€ sur ebay et avec la livraison offerte...

Je ne manquerais de vous tenir informés de la livraison, de l'adaptabilité et du, je le souhaite, bon fonctionnement de l'ensemble.
Encore un grand merci à tous
Fred

lundi 01 octobre 2018 12:53 *** Message modifié par son auteur ***
Gaazzz
Nexus

Bonsoir a tous
Comme promis, je reviens vous donner la suite de mon histoire de démarreur.
Alors, le démarreur est bien arrivé dans les délais,
donc première étape: OK
Par contre, il m'a l'air vraiment mais vraiment "léger" au sens propre comme au figuré... (Voir photo)
Le nombre de dents est bon et je verrai bien demain s'il s'adapte.
Petite question: à votre avis, la différence importante de taille est elle inquiétante?
Merci
Fred

mardi 09 octobre 2018 20:02
Missing
Arsene06

Peut-être pas, mais pour des pièces d'origine plutôt solide et fiable chez Yanmar et d'autres marques, je préfère faire réparer. Si le truc à durer 20 ans, bien réparer, il durera aussi longtemps voir plus.

mardi 09 octobre 2018 20:05
Missing
Pierres

Les réparateur on tendance à être plus cher que le neuf....

mardi 09 octobre 2018 20:36
Missing
Mamita

Re Nexus,
A l’œil, c'est vrai il parait plus malingre, mais il serait surtout utile de connaitre leurs puissances: elles devraient être identiques...
A puissance égale, les méthodes de fabrication, les techniques de fonderie évoluent...
Remarque, tu pourras certainement le poser plus facilement !
Ce qui me gêne un peu sur la photo, c'est que sur ton nouveau démarreur les écrous de ton relais sont cadmiés(?) sur des bornes cuivrées; alors que sur l'ancien c'était des écrous cuivre, ce qui est bien mieux pour lutter contre l'oxydation sur un bateau!
Mamita

mardi 09 octobre 2018 22:55
Gaazzz
Nexus

Re Mamita,
Merci pour ces infos.
Pour les écrous, je vais récupérer les anciens?
Mais concernant la puissance penses tu que je devrais me rapprocher du revendeur?
A+
Fred

mercredi 10 octobre 2018 10:07
Missing
juliana

Un démarreur à réducteur est toujours plus petit.

mercredi 10 octobre 2018 08:14
Gaazzz
Nexus

Salut Juliana,
Désolé mais "à réducteur" j'ai pas compris
Pourrais tu m’éclairer, Merci
Fred

mercredi 10 octobre 2018 10:09
Missing
juliana

Sur le démarreur d'origine le pignon d'attaque est en prise direct sur l'arbre,sur un demarreur à réducteur le moteur est décalé par rapport au pignon d'attaque pour placer un pignon intermediaire petit sur grand,ce qui semble être cas sur le votre ?

mercredi 10 octobre 2018 13:14
588efb78e4b0ec6bb7215c46
PhilippeG

Si tu peux ou si tu as les caractéristiques de tes deux moteurs de démarreurs (intensité, couple, puissance électrique, etc.) tu peux comparer.
Normalement, un moteur de démarreur est un moteur à excitation série, donc l'intensité qui passe dans l’excitation (les enroulements vissés autour du rotor) et dans le rotor est la même. La différence de dimension n'est pas forcément un critère si l'optimisation est bien faite. Par contre, c'est possible qu'il ne fasse pas un usage très prolongé, à voir, pas évident de loin à discerner...
Ton câble rouge sur tes photos, si tu pouvais le remplacer par un plus gros, changer la cosse et mettre deux rondelles cuivre recuit, ça serait plus "électrique".
Un démarreur est un moteur ultra simple mais si il n'y a pas un minimum d'entretien préventif, de nettoyage, vu la poussière et l'environnement dans lequel il travaille et la puissance demandée pendant un court instant, si on ne fait pas se préventif, il part vite aux fraises.
Sur ton adaptable neuf, essaie de voir si se sont bien des paliers bronze ou acier que tu as en sortie de pignon, là ou il va entraîner le moteur. Si roulement, pas bon, si palier acier, il faut un graisseur soit automatique, soit manuel. Si palier bronze, c'est auto-lubrifiant.

mercredi 10 octobre 2018 10:53
Gaazzz
Nexus

Merci Philippe pour toutes ces précisions.
Mais je suis allé sur le site de "l'adaptable" et aucune indication technique, donc compliqué.
Et concernant le palier de sortie, je vais regarder ça de plus près, en espérant qu'il soit en bronze...
A+
Fred

mercredi 10 octobre 2018 11:06
Gaazzz
Nexus

Re
Bon, la bonne nouvelle,voila c'est remonté et tout fonctionne
Maintenant démontage et peinture?
Par contre, apparemment c'est un roulement, et comme le disait Philippe: roulement... pas bon 0
Question: il y aurait il quelque chose a faire pour le faire durer un peu plus longtemps.
Merci
Fred

mercredi 10 octobre 2018 19:37
588efb78e4b0ec6bb7215c46
PhilippeG

Le souci d'un roulement, c'est que soit il est non étanche et donc prévu pour fonctionner en régime non étanche (dans un bain d'huile par exemple), soit il est étanche avec deux flasques métal ou mieux métal plus joint souple, mais il ne le restera pas trop longtemps car les poussières sont abrasives à long terme, plus abrasives sur du caoutchouc, du polymère que sur du bronze.
Sans compter sur les matières utilisées pour fabriquer ce roulement, donc la marque du roulement, réputée ou pas.
Donc il y a un calcul fait pour ne pas durer trop longtemps, une optimisation entre un produit facile à remplacer et peu cher (roulement) et une bague en bronze, difficile à usiner, à insérer dans son logement (obligation de chauffer, refroidir certaines pièces pour le montage.
Soit on laisse comme ça, avec un roulement de rechange et on le change ou surveille périodiquement, c'est le moyen le moins cher mais ça oblige à avoir un peu de stock et un peu d'outillage spécifique.
Soit on modifie et adapte une belle bague en bronze frittée du bon grade de bronze. Il faut la bonne matière, le bon tourneur (ça se trouve et ils adorent enfin travailler ou faire des choses pour lesquelles ils ont été formés). Ce n'est pas donné, ça peut aussi lâcher et de toute façon demande aussi un minimum de surveillance, maintenance, entretien car les poussières sont toujours là.
C'est un choix difficile à faire, et les conseilleurs n'étant pas les payeurs, je laisse la parole au porte-monnaie et à l'usage à faire de ce démarreur...

Il y a un truc qui me tripote : Comment le précédent démarreur a pu rester alimenté n permanence et qui l'a fait griller comme on le voit? Le solénoïde est resté alimenté? le pignon reste en permanence enclenché sur le volant moteur? Est-ce qu'il y a une roue libre de démarreur qui libère le démarreur après le démarrage, laissant enclenché la roue libre?
Là, je ne le sais pas, il faudra déterminer la cause de la panne, ça évitera 90% des pannes futures par un effet de contrôle et prévention.

jeudi 11 octobre 2018 11:03
Gaazzz
Nexus

Salut à tous
Pour commencer merci Philippe pour cette superbe explication.
Ensuite concernant le fait que le démarreur soit resté enclencher, comme dit dans mon premier post, il a fallu que je coupe le contact
(alors que normalement j'éteins le moteur à l'aide d'un étouffoir) pour qu'il s'arrête de tourner mais pensant à ce moment-là qu'il s'agissait d'un problème moteurs je n'y ai pas trop prêté attention, ce n'est qu'après réflexion qu'effectivement je me suis rendu compte qu'il était resté enclenché.
Après, à savoir d'où cela provient.....?
Je vais regarder du côté du contacteur de démarrage pour être sûr qu'il ne reste pas enclenché...
Ensuite je vais essayer de trouver un réparateur sur mon secteur comme ça j'en aurai toujours un de passe au cas où.

Vu qu'avec tout ça, je viens de me rendre compte
que mon turbo était bloqué...
je vais chercher un réparateur de ce côté-là aussi... mais bon ceci est une autre histoire et fera l'objet d'un prochain post....
A+
Fred

jeudi 11 octobre 2018 11:47
588efb78e4b0ec6bb7215c46
PhilippeG

OK, je comprends mieux la panne... Un manque d'entretien (remarque non critique ou négative, un simple constat). Le solénoïde s'est collé au démarrage, laissant entraîné le moteur de démarreur d’où sa surchauffe (vu le nombre d'ampères qui passent dedans, même à vide...) et vidant la batterie moteur (d'où les recharges incomprises de cette batterie et passage sur le parc Service). Tu as coupé le contact, ça a coupé l'alimentation du solénoïde.
Le pignon d’entraînement du volant est peut-être avec une fonction roue libre, à vérifier si tu démontes le démarreur, dans un sens de rotation, il tourne facilement, dans l'autre, il tourne avec le rotor, c'est un peu plus difficile.

Donc, question entretien, vérifier périodiquement, nettoyer, graisser (avec la bonne huile ou graisse) le contacteur, les connecteurs et contrôler nettoyer périodiquement les contacts du relais de puissance dans le solénoïde, nettoyer aussi car ça charbonne et poussière pas mal là-dedans. Nettoyer graisser le roulement de sortie, bien exposé aux poussières métalliques et à l'air salin. Par la même occasion, contrôler l'état de l’inducteur (la couronne en cuivre pleine de lamelles qui sert à alimenter le rotor) et la nettoyer, reprendre la profondeur des gorges entre lamelles car c'est souvent du mica qui est placé là et le mica s'use moins vite que le cuivre.
C'est assez simple à faire à l'établi, clés de mécano, tournevis, papier de verre fin, nettoyant / dégraissant, pas trop de mains gauches, graisse ad hoc pour le service demandé et on remonte.
Je décris la façon de faire sur mon blog, hélas, j'ai merdé pour les photos... et le démarreur est du type classique avec lanceur et ressort de rappel, mais l'essence du démontage/réparation est la même :
http://arbracam.over-blog.com/article-4986440.html

Turbo bloqué, là, c'est une autre histoire souvent liée à la qualité de l’huile, mais surtout (90% des cas) liée au fait que les moteurs marins tournent trop lentement et que le turbo s'encrasse avec la suie de combustion plus que des paliers de rotation qui grippent. Il faut de temps en temps, moteur bien chaud, pousser le moteur en charge maximale pour décrasser le turbo (côté ventilo recevant les gaz d'échappement). Ça va fumer noir, donc le faire loin des yeux sensibles et se positionner au vent par rapport à l'échappement.
Il y a aussi le fait qu'il faut respecter une procédure de descente en vitesse du turbocompresseur pour éviter qu'il ne tourne sans huile ou sans assez de pression d'huile pour lubrifier les paliers. Ce sont de "simples" paliers qui en fait flottent sur un fil d'huile grâce à la pression d'huile fournie par le régime moteur et donc la pompe à huile. Le moindre pépin de pompe, de filtre à huile qui laisse passer des particules trop grosses ou est colmaté et laisse passer l’huile non filtrée par la soupape de décharge ou une coupure du moteur alors que le turbo était en rotation rapide (et donc qu'il va encore tourner quelques secondes voire minutes grâce à son inertie mais sans lubrification) peut abîmer les paliers, pièces très solides mais sensibles à la lubrification, et là, c'est la mort des paliers et donc du turbo.
Le meilleur moyen de claquer un turbo ? Simple : Un bon coup de gaz et on coupe le contact.
Démonte le turbo, opération TRÈS salissante, prévoir des vêtements sales presque à jeter ou faire ensuite deux lavages, un pour la combinaison, un pour la machine..., des chiffons, prévoir de la suie un peu partout si on laisse tomber un chiffon sale plein de suie de combustion, vérifie qu'i est encrassé réellement et ne tourne plus à cause de ça. Si ce n'est que ça, nettoie dans un endroit qui ne risque pas de contaminer ou salir des zones propres. SI ce sont les paliers, on doit le voir à l'huile et au fait que même nettoyé, il tourne mal et souvent par à coups.
Si turbo réellement HS et irréparable, je crois qu'on en trouve des adaptables provenant souvent du monde de la voiture, donc moins cher et de même qualité que l'origine Yan à marre.

jeudi 11 octobre 2018 12:52
Gaazzz
Nexus

Whaouuu
Vraiment un très grand merci Philippe, tous ces renseignements sont vraiment très enrichissants.
Merci pour ton temps, rien qu'en rédaction cela m'aurai pris deux heures.

Et concernant le turbo, le démontage coté échappement risque de me poser pas mal de problèmes (corrosion)

Concernant le très probable manque d'entretien, comme je l'ai signalé dans le premier post,je viens d’acquérir ce bateau, donc pas de problème, bien au contraire

Merci
A+
Fred

jeudi 11 octobre 2018 19:38 *** Message modifié par son auteur ***
588efb78e4b0ec6bb7215c46
PhilippeG

Yapad'koâ ! Pour le clavier, un doigt par touche, ça marche mieux !
Le turbo, corrosion, ben justement, c'est le moment d'y aller, de toute façon, le mécano ne te ratera pas, lui...
Si c'est vraiment corrodé, ça risque de lâcher à tout moment, donc bateau plus très navigable, mais comme tu as dû l'acheter à vil prix, étant donné que tu as vu le manque flagrant d'entretien, c'est le moment de retrousser tes manches et de casser la tirelire pour faire un stock de chiffons et de lessive...

Le turbo est accessible? ouvre un autre fil, documentes avec des photos, on verra, il y a de bonnes pointures sur les façons de faire et les pièces détachées ici.
Par contre, si tu as deux mains gauches pleines de pouces, là... la douloureuse sera saignante !

jeudi 11 octobre 2018 20:20
Gaazzz
Nexus

"comme tu as dû l'acheter à vil prix".......
même pas..
Mais bon, à première vue a part ces quelques "détails"
c'est, pour l'instant un vrai petit bijou..... pour un bateau de 30 ans.

Concernant le turbo, je ne manquerais pas de revenir vers vous pour profiter une nouvelle fois de vos connaissances.

jeudi 11 octobre 2018 21:07

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums