Tous les forums > HEO Clubs > Changer jointe de culasse yamnar 2gm20
Missing
rabode

Changer jointe de culasse yamnar 2gm20

Bonjour, j'envisage de changer le joint de culasse sur mon yamnar 2gm20, et je voudrais savoir si cela est complexe a faire? Merci

mercredi 03 février 2016 16:02

Liste des contributions

Phil
philipped29200

Bonsoir,
Non, il n'y a rien de bien compliqué. Que de la logique.
Qu'elle est votre niveau en mécanique et bricolage?
Avez de la documentation?
Bon courage pour la suite.
Le moteur se trouve dans quel port?
Philippe.

mercredi 03 février 2016 17:19
Bal%c3%a9ares_2013_bernard_martine_(15)_(copier)
tres

Le plus dur ce doit être d'abord de sortir le moteur.

jeudi 04 février 2016 07:37
P1010921
Clo-13190

Et surtout il faut avoir une (bonne) raison pour remplacer un joint de culasse. Il me semble qu'avant tout il faut identifier la panne ????

jeudi 04 février 2016 08:00
Missing
sebbx33

Je ne vois pas de raison de sortir le moteur.
C'est très simple a changer.
Il faut une clé dynamométrique pour le serrage et la doc pour connaitre les valeurs.
Mais comme dit Clo, ne pas changer en préventif pour mettre un neuf.
Changer uniquement si il est mort ou si on a besoin de déculasser pour une raison autre.

jeudi 04 février 2016 10:11
Missing
rabode

Merci pour vos messages. En fait j'ai détartrer mon moteur avec du vinaigre.. impec... Le seul problème est que j'avais une légère fuite d'huile à la pompe d'amorçage (joint entre la pompe et le bloc moteur) et à un moment je me suis rendu compte que dans l'huile il y a avait de l'eau. Condensation à l'intèrieur du bouchon de remplissage et au niveau de la jauge l'huile est "grise". Je pesne que l'eau est rentré dans le moteur lors du détartrage par le tuyau branché sur le coude d'échappement , car à un moment j'ai stoppé le moteur avant de coupe er l'arrivée d'eau. Mon niveau en mécanique est basique (entretien pompe à eau, cable accélérateur, vidange etc..) mon bateau est basé à port Médoc... Pour la doc j'ai pris sur internet "YANMAR DIESEL INBOARD SHOP MANUEL"

jeudi 04 février 2016 10:21
Logo_baleinoid
MOBY

Bonjour,
Si tu penses avoir identifié la cause de ton entrée d'eau dans l'huile (qui n'a rien à voir avec le joint de culasse), je commencerai par faire au moins 2 vidanges successives en faisant bien chauffer le moteur avant de vidanger et tu regardes si le problème persiste, il sera alors temps de regarder ce qui se passe au niveau des joints ou de la culasse.
Gégé

jeudi 04 février 2016 11:00
E_5
pitalugue

Moby a bien répondu, bravo.

jeudi 04 février 2016 11:12
P1010921
Clo-13190

Je suis du même avis que MOBY, il faut identifier la cause avant toute intervention.

jeudi 04 février 2016 18:12
Fritz_ze_cat
fritz the cat

avant de déculasser il est urgent de prendre les compressions
l'eau peut rentrer par ailleurs par exemple par le joint spi de la pompe eau de mer qui fuit ,ou un retour par le coude bouché ou ......
si les compressions sont bonnes et que les nez d'injecteurs ne sont pas oxydés et que l'on a pas de vapeur d'eau à l'échappement surtout ne pas le toucher
alain

jeudi 04 février 2016 18:39
Missing
1
matelot@17523

"par le joint spi de la pompe eau de mer qui fuit"
sur un 2GM20????

jeudi 04 février 2016 18:50
Fritz_ze_cat
fritz the cat

bsr
je n'ai pas tous les moteurs en tête ,évidement si elle est entrainée par courroie
ce n'est pas par là que ça passe ,
mais il y a d'autres possibilités .avant de déculasser il faut prendre les compressions et ça c'est impératif ,si on déculasse pour rien c'est des €€€
jetés par dessus bord ..
alain

jeudi 04 février 2016 19:56
7591
Capucin

en effet, essaye les compressions à la manivelle, tu ne dois pas pouvoir faire le tour, en tous cas, pas sans insister comme un malade.

jeudi 04 février 2016 20:00 *** Message modifié par son auteur ***
7591
Capucin

il te faudra déjà une douille longue (ça douille) + une clé dynamométrique (ça douille aussi) + un joint neuf (ça douille aussi).

perso j'en ai acheté un en vue de rôder les soupapes. En j'ai constaté que mon joint était propre, rien de collé ni dessus, ni sur la culasse. J'ai pris le risque de le remonter (j'ai toujours le neuf au cas où). Impeccable, ça fait 4 ans.

jeudi 04 février 2016 18:53
E_5
pitalugue

Bonjour Alain , sur le 2GM, la pompe à eau est fixée à l'extérieur du carter, et entrainée par une courroie, pas de liaison mécanique comme sur 1 gm, cordialement.

jeudi 04 février 2016 20:02
Missing
rabode

Hier j'ai vidangé le moteur et ai fait 2 vidanges (+2 filtres à huile). Opération concluante pas de condensation sur le bouchon de remplissage et huile impec au niveau de la jauge. J'ai fait un détartrage au vinaigre du moteur (75°) et il en est ressorti de l'eau "marron" puis rinçage. J'ai fait tourner le moteur et celui-ci étant chaud de la fumée blanche/grise est sortie (fumée par nuage régulier). Le débit d'eau est regulier en circuit fermé mais faible lorsque je fais le branchement direct "normal". Pour l'instant je vais refaire un détartrage, tester la compression à la manivelle comme indiqué par Capucin.... dernier recours je ferai venir un mécano. Merci pour vos messages et je ne manquerai pas de faire part des resultats...

samedi 06 février 2016 15:12
Missing
rabode

Ma pompe à eau fonctionne parfaitement , le rotor a été changé en juin dernier et idem pour le coude d'échappement..

samedi 06 février 2016 15:15
Fritz_ze_cat
fritz the cat

le vinaigre n'est pas assez puissant prend de l'acide phosphorique en circuit fermé .
pour ce faire
tu débranches ton aspiration d'eau de mer et tu mets le tuyau dans un seau ,tu débranches l'injection d'eau dans le coude et tu mets un tuyau pour que le liquide revienne dans le seau
dans le seau tu mets 1l d'acide phosphorique et le reste en eau douce
sur l'injection d'eau du coude tu branches le quai avec une vanne 1/4 en série .
dès que le moteur démarre tu ouvres un peu pour refroidir l'échappement
et tu laisses tourner jusqu'à ce que le mélange dans le seau soit a environ 60 °
la tu stoppes et tu fermes le quai
il ne te reste qu'à attendre que ça refroidisse et rincer
,changer l'anode et vérifier le rotor de pompe il risque d'avoir morflé avec les morceaux de calcaire et de sel
alain

samedi 06 février 2016 15:24

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums