Tous les forums > HEO Clubs > Frigo bavaria 37
Imgp1083
LeMoko

Frigo bavaria 37

Bonjour à Tous

Il va y avoir un paquet de sujet de ma part

Sur un bavaria 37/2 de 2000 version avec les deux petit fauteuils

Qui à déjà sortir la partie bac de frigo?
Et surtout Comment?

Le Moko

dimanche 27 décembre 2015 19:20

Liste des contributions

Vers_alicante_098
patrick1601

Bonjour je suis patrick1601 et moi aussi j'ai un bavaria
Si tu as des questions ou dès truc ...démande
Patrick

samedi 23 janvier 2016 17:39
Imgp1083
LeMoko

Bonjour Patrick

Merci pour la proposition.
Je repose ma question
Le plan de travail sur la parti frigo sais tu comment il est fixé.

Merci

Le Moko

mardi 23 février 2016 20:03
Missing
Sine-Aqua-Non

Bonjour Richard.
Je suis aussi intéressé par cette info.
Mon groupe froid démarre trop souvent à mon goût.
Environ 30 secondes de fonctionnement par 5 minutes.
Peut-être un problème d'isolation ou un manque de liquide réfrigérant.
Quelqu'un a une idée ou des infos ?

Merci d'avance.

lundi 13 juin 2016 08:05
Avatar
AICA

Si tu penses à un manque de gaz, il n'y a qu'un pro du froid qui peut vérifier cela et surtout faire l'appoint...., mais 30s par 5mn, je pencherai pour un défaut de thermostat.
Le capteur du thermostat est-il bien plaqué contre l'évaporateur ?

lundi 13 juin 2016 08:42
Missing
Sine-Aqua-Non

Merci pour ta réponse.
Je vérifie le thermostat à la prochaine occasion, c'est effectivement une piste.

A+

lundi 13 juin 2016 09:02
Imgp1083
LeMoko

Bonjour Jean Jacques

Nous sommes sur un frigo qui fais +/- 168 L de volume brut.
Le mien tourne 10mn tous les 20mn.
Pour la prochaine saison je fais une isolation de 50 mm de mousse polyuréthane en plaque je ne sais pas si je le fais dans la cuve actuel
avec un nouveau cuvelage ou si je démonte tous......
Bon nous n allons pas nous plaindre de son volume.

Mon groupe et neuf, moi c 'est l'inverse je crois qu' il y a trop de pression
il gloglote...

Le Moko

lundi 13 juin 2016 20:23
Missing
Sine-Aqua-Non

Merci de ta réponse Richard, tiens moi au courant de tes travaux frigorifiques.

Je passe peut-être à Dunkerque ce weekend, tu es là ?

A+

mardi 14 juin 2016 07:54
Vers_alicante_098
patrick1601

Bonjour à to si tu as la réponse pourrais tu me la faire parvenir je compte faire la même chose
Bateau tobago

lundi 13 juin 2016 23:15
01jean01
JeanRCA

Bonjour,
J'ai aussi le sujet sur ma Todo liste. Vos travaux m'intéressent.

mardi 14 juin 2016 11:29
Avatar_tol
Barbatruc

Pour les inquiets du frigo;
10mn de fonctionnement, et 20 mn d'arrêt sur 30mn donc... Ou 10mn puis 10mn d'arrêt, sur 20mn donc???
1er cas ok même si peut faire mieux; mais 2eme ca fait beaucoup...
Allez voir par là :
http://www.refrigeration-marine.com/
Il y a une procédure de recherche de problèmes et pannes.
Vous devriez y trouver les solutions...
Et aussi beaucoup d'infos utiles pour améliorer les choses...
.........
@ "LeMoko"
Perso je garderais le bac interne et je ferais le maxi possible en isolation autour...
Il y a un fil ou j'en parle avec le début qui commence ainsi:
"Mes frigos et congélateurs version "DIY" – "Fait le toi-même"...
Tlikum fait différemment, sa solution prends moins de place mais est chiante question du soin extrême nécessaire pour bien faire les choses.
..........
La fonction recherche ne fonctionne pas chez moi pour cause de "localisation géographique"

mardi 14 juin 2016 18:09
Imgp1083
LeMoko

Bonjour à tous

J'ai déjà fais une isolation sur mon ancien bateau dans la cuve
Les avantages sont la mise en oeuvre plus simple.
La mousse se trouve pris entre deux parois étanche.
Inconvénient perte de volume, et un cuvelage à faire

Patrick 1601 pour réponse, tu parles du gloglotement si oui pas de solution
sauf a diminuer la pression, oups je me vois mal faire un coût pchhhhh
sur la prise de pression...... en plus mon tube givre énormément
Je précise l’installation est neuve (2mois) montage en kit avec raccord
rapide.

Barbatruc j'ai 10 mn de fonctionnement et 20 mn de pause voir 15 et 15.
Je risque fortement de faire l'isolation dans le bac actuel et de refaire un nouveau cuvelage.
Je me vois mal tous sortir en plus il y a l'évaporateur.
Enfin c'est madame qui décidera

Le Moko

mardi 14 juin 2016 20:39
Avatar_tol
Barbatruc

" j'ai 10 mn de fonctionnement et 20 mn de pause voir 15 et 15." => effectivement c'est anormal;;;
http://www.refrigeration-marine.com/spip.php?article31

...............
Yep, nous on pleure pour les batteries, et l'amirauté menace de grève si "le froid de son frigo" n'est pas correct, et après on fait des sandwichs...

mercredi 15 juin 2016 08:53
Imgp1083
LeMoko

Ah...Je me sens moins seul dans l'histoire
Barbatruc tu as mis le lien mais rien sur les temps de fonctionnement.

Merci

Le Moko

mercredi 15 juin 2016 22:53 *** Message modifié par son auteur ***
Avatar_tol
Barbatruc

En fait le lien est surtout pour diagnostiquer ce qui ne va pas, tout lire sur la page permet de mieux comprendre ce sui est normal ou pas et pourquoi... Et cela couvre à peu près toutes les variantes de pannes...
...........
Pour la durée de fonctionnement, cela est variable en fonction de:
- la qualité de l'isolation,
- de la température de réglage dudit frigo (+2 ou 3°C pour le mien),
- de la température extérieure,
- du taux de remplissage du frigo ( il faut de l'air qui puisse circuler entre les aliments, mais plus il y a de l'air et plus la perte est grande à chaque ouverture),
- de la qualité du refroidissement du condenseur (à eau ou à ventilateur ou statique comme à votre domicile),
- du givrage ou non de l'évaporateur à l'intérieur du frigo......
Par expérience perso et après discussion avec plusieurs frigoristes, j'estime qu'un bon frigo, bien conçu, et bien entretenu ne démarre le compresseur que durant 1/8 de temps d'utilisation.
En théorie 7.5 minutes par heure de fonctionnement;
Donc un frigo qui tourne entre 5 à 10 minute par heure, je ne m'inquiète pas.
S'il tourne plus de 15 minute par heure, je cherche du coté du dégivrage ou plus loin....
........
Sauf quand l'amirauté est aux fourneau pour faire de la pâtisserie, ou alors je sais que le frigo n'y est pour rien....
........
Mais bien analyser tous les facteurs en cause dans le temps de mesure, pour ne pas s'inquiéter alors qu'on vient juste de le remplir de chose qui viennent de passer 2 h dans un coffre de voiture en plein soleil...

jeudi 16 juin 2016 18:49
Avatar
UGO

LE thermostat du frigo est située un?, sur les Bavaria 41 il était à l'intérieur du frigo, résultat au bout de 2 ans ne marchait plus remis un autre mais à l'extérieur du frigo, plus de problèmes

jeudi 16 juin 2016 14:07
Missing
Sine-Aqua-Non

A mon avis, le thermostat est situé à l'intérieur. S'il était situé à l'extérieur du frigo comment pourrait-il mesurer la température à l'intérieur ? Pourrais-tu préciser ?
Il semble toutefois fonctionner puisqu'il enclenche et déclenche le compresseur.

Bàt.

jeudi 16 juin 2016 15:03
Avatar_tol
Barbatruc

La sonde du thermostat est toujours situé à l'intérieur.
Pour un thermostat réglable, le réglage peut être interne ou externe.
La partie commande électrique du thermostat est le mieux à l'extérieur. mais pas forcement il y a diffèrent montage possible.
Si vous prenez la peine de lire le site de Tilikum, les liens que je donne plus haut, il explique tout très bien, bien mieux que je ne pourrais le faire.

jeudi 16 juin 2016 18:56
Missing
Sine-Aqua-Non

Merci, je vais lire attentivement la prose du Maître.

Bàt.

jeudi 16 juin 2016 19:59
Missing
Sine-Aqua-Non

Merci du conseil Barbatruc.
J'ai donc lu la prose du Maître et je ne peux que retenir une cause : frigo pas assez rempli (uniquement quelques bières et sodas et quelques bouteilles). J'estime l'occupation à 10% de la contenance. A l'occasion je teste avec un remplissage plus conséquent.

Amitiés nautiques.

vendredi 17 juin 2016 18:04
Missing
bruno972

@Sine Aqua Non

Je pense pour ma part que ton problème est sans doute électrique. mais pour en être sur il faut que tu donnes plus de renseignements.
"...Environ 30 secondes de fonctionnement par 5 minutes...." ce n'est ni le gaz ni le thermostat qui peuvent faire cela mais la protection basse tension de l'unité électronique. Celle-ci coupe l'alimentation du compresseur lorsqu'elle trouve que la tension des batteries trop basse.

Cela t'arrive t-il aussi à quai avec un chargeur de batterie en marche ? Le câblage est-il toujours en bon état ? les contacts ne se sont-ils pas dégradés ? Tes batteries sont-elles bonnes ?

As-tu un voltmètre et peux-tu contrôler la tension aux bornes de ton compresseur pendant ces 30s ?

samedi 18 juin 2016 02:07
Missing
Sine-Aqua-Non

Merci bruno972, la piste est intéressante.
Je n'y avais pas songé car effectivement la batterie service est neuve et cela arrive également sous chargeur. La tension semble normale : de mémoire plus de 13v au tableau. Je désirerai cette semaine la tension aux bornes du compresseur.
Bàt

samedi 18 juin 2016 05:53
Missing
bruno972

@UGO
Je pense que tu veux dire à l’extérieur de l'évaporateur et non du frifo sinon moi aussi je vois mal l'affaire.

Le problème c'est qu'il existe les 2. Des thermostats prévus pour être collés à l'évaporateur et c'est pas mal on les colle vers la sortie de l'évapo et ils coupent lorsque le froid maxi est atteint.
Il existe des thermostats "ambiance" qui sont à prendre l'air dans le frigo et qui coupent lorsque celui-ci est à bonne température.

A priori ces derniers correspondent mieux à ce que l'on veut mais les premiers peuvent protéger mieux le compresseur d'éventuels "coups de liquide" si le circuit est trop chargé par exemple.

Quant à un ratio 1/3 (20mn/h par ex) il n'est pas rare de le rencontrer sous les tropiques sans qu'il y est qque chose à redire.

samedi 18 juin 2016 02:21
Missing
Sine-Aqua-Non

Oui mais le bateau est à Nieuwpoort, pas vraiment les tropiques surtout cette année.
Sur mon ancien bateau avec un compresseur neuf, c'était dans cet ordre de temps là : un tiers du temps pour le fonctionnement du compresseur. Ici ce qui m’inquiéte c'est la fréquence de mise en marche du compresseur.

samedi 18 juin 2016 05:58
Missing
Sine-Aqua-Non

Oui mais le bateau est à Nieuwpoort, pas vraiment les tropiques surtout cette année.
Sur mon ancien bateau avec un compresseur neuf, c'était dans cet ordre de temps là : un tiers du temps pour le fonctionnement du compresseur. Ici ce qui m’inquiéte c'est la fréquence de mise en marche du compresseur.

samedi 18 juin 2016 05:58
Vers_alicante_098
patrick1601

bonjour tu as eu ta reponse sur comment sortir ton frigo

jeudi 20 octobre 2016 10:21
Imgp1083
LeMoko

Bonjour Patrick

Non pas encore eu le temps de traiter le sujet, et mon cœur balance encore
entre refaite une isolation dans la cuve actuel avec comme inconvénient perte
de volume, ou tout ouvrir pour refaire l'isolation et là c 'est le boulot de mise en oeuvre.

Le Moko

vendredi 21 octobre 2016 08:04
Img_0503
1
Sarkis

30s de fonctionnement toutes les 5 minutes? c'est un super frigo.

jeudi 20 octobre 2016 13:03
Logo_baleinoid
MOBY

Ok avec Sarkis, cela fait 6mn de fonctionnement par heure, c'est très peu!

vendredi 21 octobre 2016 10:07
Image
Tan ´ Oz

Bonjour le moko,
A la place de tout démonter au risque d'abîmer les matériaux, pourquoi ne pas songer à injecter de la mousse en bombe?
Il suffit de faire quelques petits trous de la taille de la cannelure de la bombe et reboucher avec un peu de silicone blanc
Perso, j'ai aussi amélioré le groupe froid par la suppression du thermostat d'origine par un électronique acheté chez Selectronic pour une cinquantaine d'euros. Réglable à l'envi au 1/10e de degré près.
Ces deux interventions, faciles à faire, ont grandement améliorées les choses et mes batteries m'ont remercié
Si ça peut faire avancer le chimiliblick.......

vendredi 21 octobre 2016 08:20
Imgp1083
LeMoko

Bonjour Tan zo

Oui cela peu etre une solution c 'est pas ma préféré, maîtrise de la mousse pas top et globalement une mousse pas top grosse bulle , mais elle reste toujours une piste.

Le thermostat je vais effectivement regarder dommage Selectronique vient de déménager il etait à 400m de la maison.

Merci

Le Moko

dimanche 23 octobre 2016 21:45
Missing
albor

Si ton tuyau givre avant l'évaporateur, c'est un manque de gaz. Le thermostat mécanique est très fiable, mais il est important que la sonde soit bien fixée sur l'évaporateur pour un fonctionnement correct .

lundi 24 octobre 2016 08:23
Img_1150
PAMPUS

Sur le Bavaria 37 (et les autres aussi) l'injection faite "proprement" d'environ 4 à 5 bombes de mousse suffit à régler vraiment le problème.
Plus rien à voir avant/après.
Il est bien de compléter par un doublage par l'intérieur, uniquement sous le plan de travail avec une plaque extrudé de 1 à 2 cm.
Augmenter aussi le garnissage de la porte.
Pour le fond de la cuve, on peut percer par dessous, donc pas visible.
Pour le coté gauche, j'ai démonté le thermostat pour injecter derrière, plus visible non plus.
Pour les autres trous, un peu de silicone et c'est ok.
Attention, la mousse va déborder derrière le four, mais pas de PB pour découper une fois sec.

lundi 24 octobre 2016 16:53
P1060413
Domi409

A Tan'Oz: Avez vous fait des trous dans la cuve, donc injecté la mousse par l'intérieur du frigo? Pouvez vous préciser combien de trous et les emplacements approximatifs? Merci

lundi 31 octobre 2016 07:53
Image
Tan ´ Oz

Bonjour domi409,
Perso, je possède un first 345. Mais le problème reste le même: cuve plastique mal isolée. Je ne me suis même pas posé la question du démontage ou pas du meuble car il est indémontable sans le casser. Doubler la caisse n'était pas possible sauf à avoir un volume incongru. C'est là que j'ai eu l'idée d'injecter de la mousse PU. Un côté de la cuve est contre le bordé. Le remplissage a nécessité plusieurs cartouches. J'ai fait des trous tous les 10 cm environ, proprement, en traçant.. La mousse étant expansive, il faut éviter d'en mettre de trop. Le risque est une déformation de la cuve plastique du frigo ou d'une cloison bois.
Comme je le dis plus haut, associé avec un thermostat haut de gamme, j'ai diminué par deux la consommation électrique du frigo.
Si cela peut être utile, bonne journée

lundi 31 octobre 2016 10:43
Imgp1083
LeMoko

Bonjour à tous

Tan'oz je regarde la piste de l'injection de mousse (et oui je change de point vue) Il y a +/-3 cm sur la périphérie avec 7 cm coté coque.
As tu une qualité de mousse ou marque a me conseiller car apparemment
il y a des différences.
Je vais donc faire une injection plus pose d'une plaque de PU sous le plan
de travail si résultat correcte j arrête là, sinon je double l'interieur du caisson avec 2 ou 3 cm de PU plus cuvelage.

Bonne Journée

Le Moko

vendredi 04 novembre 2016 06:49
Img_1150
PAMPUS

Sage résolution, je te garantie que le résultat sera là.
Il faut juste bien protéger les zones autour des trous d'injection car les bavures sont impossible à nettoyer.

vendredi 04 novembre 2016 08:43
Imgp1083
LeMoko

Bonjour à tous

Petite pub pour celui qui a besoin de bombes PU
promo -2€ jusqu au 31/12/2016 sur les bombes de
marque rubson en 500ml cela fait 6€90 pcs

Le Moko

vendredi 04 novembre 2016 18:52

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums