Tous les forums > Equipements > Moteur Volvo signe de faiblesse et fumée, aide au diagnostic
Img_3126
Charli

Moteur Volvo signe de faiblesse et fumée, aide au diagnostic

Bonjour à tous !

Je suis viens récolter un peu d'aide auprès de la communauté, en effet, mon md2030 ne se porte pas au top, évidemment, nous sommes à 2000miles de chez nous... .
Il s'agit d'un md2030 de 2002 de nombre d'heure inconnu, j'ai le bateau depuis 2ans, le moteur a toujours fumé un peu noir, j'ai alors fais tarer les injecteurs, contrôlé le jeu aux soupape, malgré cela, pas de changement, à savoir un moteur qui fonctionne bien mais fume noir..
J'ai fais l'erreur de partir en grande croisière sans pousser d'avantage....
Aujourd'hui au canaries, le moteur fume davantage et sans monter dans les tours mais surtout, il a perdu de la puissance ! J'ai l'impression d'avoir 15cv et non pas 30 !
Je viens de démonter les injecteurs (révisés je le rappelle), l'un d'entre eux est parfaitement propre alors que les autres sur plein de gazoil/huileux... Je suppose que cette différence n'est pas un hasard, cause au conséquence, je ne sais pas, mais j'aimerais avoir votre avis !

Sachant que la carène est propre, l'hélice bien dimensionnée, le retour de gasoil n'est pas bouché !

Je croise les doigts pour que le moulin ne soit pas sur la fin :(

Merci pour votre expertise !

dimanche 08 octobre 2017 18:02

Liste des contributions

  • oups ellargo dimanche 08 octobre 2017 18:25
Jem
bil56

1ere chose à faire: prendre les compressions ...

dimanche 08 octobre 2017 17:54
Image_3
Jena Palu

Bonjour
Si un des injecteur est sale et avec une perte de diesel c'est peut-être qu'il n'était pas bien serré sur le bloc moteur. Donc pas de pression ni combustion pour ce cylindre....
Bonne chance
JP

dimanche 08 octobre 2017 18:08
2014-12-24_200924
targaz

tu bouffes beaucoup d'huile?

dimanche 08 octobre 2017 18:19
Img_3126
Charli

Aucune consommation d'huile. Autre chose que j'ai oublié de préciser, le coude d'échappement est propre.

dimanche 08 octobre 2017 18:23
P1040855
ellargo

oups

dimanche 08 octobre 2017 18:25 *** Message modifié par son auteur ***
P8190479_1
juno

Perso je ne sais pas mais j'ai ce document si ça peut donner des idées.

dimanche 08 octobre 2017 18:35 *** Message modifié par son auteur ***
Guadeloupe_2006_257
duf2800

BONJOUR.
PENSER AU FILTRE A AIR
Une piste ??,
Bon courage
Alain

dimanche 08 octobre 2017 18:38
Missing
janive

jeu aux soupapes?

dimanche 08 octobre 2017 18:59 *** Message modifié par son auteur ***
Img_3126
Charli

J'ai contrôlé ce dernier, il est OK !

dimanche 08 octobre 2017 19:44
Missing
albor

Le 3ème injecteur semble être piqué? Si oui, il pourrait s'agir d'une présence d'eau provenant du gasole ou d'une remontée par le coude . Si c'est le cas, ton injecteur serait bien le nr 3 sur le moteur (côté coude d'eau ) . Est-ce exact ?

dimanche 08 octobre 2017 18:54
P1010921
Clo-13190

du même avis que Bil56, prendre les compressions. Contrôler le jeu aux soupapes.
Ça ne sert à rien d'épiloguer sans certains contrôles préalables.
Après, on discute.

dimanche 08 octobre 2017 18:56 *** Message modifié par son auteur ***
Img_3126
Charli

Je vais voir pour trouver un pro où faire ça, à tout hasard, une adresse de confiance aux canaries ? Nous sommes actuellement à tarifa

dimanche 08 octobre 2017 19:46
Kangoo_2
QUIZAS

il y a des mecanos diesel dans tous les grandes et moyennes villes des canaries !!! c'est un moteur diesel, pas un reacteur de A380 ! pour la confiance tu fais comme en France, dès qu'il y a marqué "marine" tu passes ton chemin ! c'est sur que si 2 des injecteurs de ton md2030 ressemblent à des buches calcinées et que tu perds la moitié de ta puissance ce n'est pas sur hisse et ho que tu vas trouver la recette miracle ! aux canaries tu trouveras autant de compétences qu'en andalousie, sans doute un peu moins cher toutes pièçes et MO pour refaire ton moteur et au pire un nouveau moteur aussi facilement et moins cher qu'ailleurs, et passer une partie de l'hiver aux canaries c'est plus sympa qu'en manche

dimanche 08 octobre 2017 22:44
Avatar
Shrubb

J'ai eu ça, perte de compression sur 2 injecteurs sur 4, déculassage, verdict : cylindrées encalaminées, échange standard du bloc moteur. Je pense que cela vient d'une intervention hasardeuse faite en Grèce sur le réservoir de gazole.
Désolé.

dimanche 08 octobre 2017 22:52
Missing
tailana

Bonjour, une professionnelle de la plaisance au port de Mazagon (en andalousie) m'a affirmé alors que j'y étais en panne de moteur sur mon voilier que le meilleur mécano d'Espagne se trouvait à barbatte. Tu n'en est pas loin. Cela vaut peut être le coup d'y faire escale....

lundi 09 octobre 2017 00:34
Kangoo_2
QUIZAS

super je ne suis pas loin de barbate et j'ai mon scoot en panne, tu as son adresse ?

lundi 09 octobre 2017 02:07
Fritz_ze_cat
fritz the cat

bonjour,
une prise de compression en deux fois si elle est insuffisante
la première à sec et la deuxième avec de l'huile dans le cylindre
si elle augmente c'est mauvais signe (segments usés ou collés )
si elle reste basse ,soupapes non étanches ,une rectif des siéges et des soupapes et quand le moteur est ouvert contrôle d'étanchéité des segment en mettant un peu de g.o dans les cylindres .le faire en plusieurs fois en décalant le moteur d'un quart de tour à chaque fois pour voir si les cylindres ne sont pas en forme de tonneaux ,si on a un comparateur c'est encore mieux pour vérifier qu'ils ne sont pas ovalisés
alain

lundi 09 octobre 2017 10:15 *** Message modifié par son auteur ***
Missing
Vil t'en soul

Bonjour, avec le même moteur, j'ai eu les mêmes symptômes (fumée noire, moteur qui ne monte plus dans les tours (2200 max, puis 2000 max, puis 1800 max, etc) et perte de puissance) avec le coude d'échappement bouché. Je ne sais pas si cela pourrait entraîner des injecteurs noirs, mais en tout cas, cela est classique sur ce moteur Volvo et ce n'est pas très difficile a démonter... Comme vous ne signalez pas l'avoir deja contrôlé récemment, cela peut être une piste avant les injecteurs?
il y a déjà des fils expliquant le sujet (en utilisant la fonction "recherche sur le site"
Bon courage

lundi 09 octobre 2017 10:47
Missing
Mengam

Charli a precise plus haut que le coude etait propre

lundi 09 octobre 2017 11:06
Img_3126
Charli

petit à petit on élimine des hypotheses, coude propre (vérifié), échangeur propre, injecteurs testés et ok, jeu aux soupapes ok, les tests de compressions ont donné le résultat suivant :
cylindre 1 : 20bars
cylindre 2 : 21.5bars
cylindre 3 : 21.5 bars

que pensez vous de ces résultats ?

merci à vous !

mercredi 11 octobre 2017 00:14
Avatar
daniel13/73

d’après la gueule des tètes d'injecteurs sur la photo il y en a deux qui sont a contrôler pour le moins et a remettre en état dans le meilleur des cas il lui manque un cylindre = perte de puissance compressions???

mercredi 11 octobre 2017 08:09
P1010921
Clo-13190

Ces compression sont faibles, mais toutefois on note une régularité entre les cylindres ce qui est une bonne chose.
Cependant, nous avons là un moteur qui fume noir et au moins 2 injecteurs qui nous indique que les cylindres ne fonctionnent pas correctement ?
Tout cela me fait douter de ces 2 injecteurs, qui bien que contrôlés (on ne sais pas depuis quant ?) n'injectent pas correctement le G.O. dans les cylindres.
Résumé, (à mon avis) 2 injecteurs qui ne pulvérisent pas et compression un peu faibles. Donc mauvaises combustions et mauvais rendement.
Pour ôter le doute, je préconise de faire contrôler et tarer les injecteurs, et bien sur poster les résultats.

mercredi 11 octobre 2017 08:17
Img_3126
Charli

On a contrôlé les injecteurs hier, ils sont parfait !

a quasi tout testé avec le mécano depuis hier, les injecteurs, la pompe à injection, le jeu aux soupapes, les compressions, nettoyage de tout le circuit d'échappement...
Il y a deux semaine, le moteur allait à 2900tr en charge
Depuis 3 jours, il ne dépasse pas 2000tr et fume noir
Et tout à l'heure, pendant les essais il encore baissé et plafonne maintenant à 1800tr...
Le mécano et moi même ont commence à être à court d'hypothèse

mercredi 11 octobre 2017 11:44
Fritz_ze_cat
fritz the cat

il ne reste plus que la pompe injection à contrôler .
et l'arrivée du fuel d'un bout à l'autre de la ligne ..
alain

mercredi 11 octobre 2017 12:07
P1010921
Clo-13190

Du même avis que Fritz, mais commence d'abord par le circuit du G.O., y compris la pompe d'alimentation, les filtres et décanteurs , les tuyaux, sans oublier le réservoir.
Cette panne sent les bactéries à plein nez.

mercredi 11 octobre 2017 12:39
Img_6522
fesses d'ane

arrivée du gasoil; prise d'air ou filtre colmaté??

mercredi 11 octobre 2017 12:41
Fritz_ze_cat
fritz the cat

dans les années 80 on a eu ce problème sur la série 2000
c'est l'arbre à came qui s'usait ,
vérifiez la levée des soupapes ,si les cames s'arrondissent
il perd de la puissance
alain

mercredi 11 octobre 2017 21:35
Img_3126
1
Charli

Nous avions essayé en shintant tout le circuit de gazoil via un jerrican.
Nous avons monté une nouvelle pompe à injection prise un md2030 qui traînait dans l'atelier du shop.
Pire encore, le problème a subitement empiré entre deux essais où l'on avait rien changé
Le mécano et moi trouvions que le bateau vibrait un peu, j'avais préalablement plongé, l'hélice était clean et le saildrive tournait librement...
En réfléchissant on se souvient que l'apparition du souci est finalement assez proche d'un moment où nous avions pris un cordage dans l'hélice à bas régime il y a 2 semaines entre madère et les canaries, cela ne nous est pas venu à l'esprit au premier abord car nous n'avons fait que très peu de moteur depuis !
Je replonge donc en regardant d'un oeil plus attentif la rotation de l'hélice, on dirait qu'elle tourne de manière légèrement desaxée
Le mécano me propose de me prêter une deux pâle alu neuve pour essai, après de longue apnée à démonter la bdc, la nouvelle est en place, on part faire un tour, à le moteur prends ses tours

Le problème vient donc bien de l'hélice, sauf qu'une alu non repliable ne me convient guère, 1500€ dans une neuve repliable non plus d'ailleurs !
Le ship a une 17x14 bcd d'occasion, bien trop grosse pour mon vieux moulin, cependant, la partie centrale de l'hélice est la même est en bon état, on y greffe donc mes pâles en 16x11, quelques (nombreuses) apnées plus tard, la bête est place et nous partons tester, miracle, pas la moindre vibration et le moteur prends de nouveau ses tours
Alors cette malgré on en a pas un moteur neuf, il fume toujours un peu noir lorsque je pousse les gaz à fond mais il me permet d'approcher les 7noeuds et de manœuvrer confortablement.
En attendant la recherche de souci nous a permis une grosse vérification de celui ci qui semble accuser ses heures/années mais sans disfonctionnement notoire !

Au final, au fond de l'hélice Volvo bdc, il y a une sorte de pièce caoutchouc qui ne semble pas remplaçable, celle ci s'use et dans notre cas s'est détériorée franchement à cause d'un cordage, l'hélice n'est alors plus parfaitement alignée.
Le ship (marine sûr à tenerif) à passer plus de 8h à bord, me laissant intervenir moi même sur certain démontage (échangeur/injecteur/échappement) afin de limiter la facture. Au final il nous a facturé 3h de mo et fait la "moitié" d'helice à moitié prix.

Nous voilà raparti à la decouverte de l'atlantique !

Merci pour votre aide qui a été précieuse !

D'ailleurs si certain ont envie de suivre notre balade autour de l'atlantique, on donne des nouvelles par vidéo régulièrement, vous pourrez mettre des bouilles sous ce pseudo, voici le lien :
https://www.youtube.com/channel/UCMkouT69VkWz24aXghdXkoA

mercredi 11 octobre 2017 21:45
P1010921
Clo-13190

Et bien voila une affaire qui se termine bien.
Un grand merci pour le retour de panne, certainement que se sera utile pour d'autres à l'avenir.
Je note tout de même que Volvo, que se soit moteur ou autre, pose beaucoup de problèmes à ceux qui en possède et en plus les pièces sont très chères ???

jeudi 12 octobre 2017 08:13
Soiree-peace-and-love-xl
M@telot Phi

Merci Charli pour ce retour.
Quelque soit la marque du moteur, un problème d'hélice ne peut pas lui être imputé !
Sympa le mécano, il faut lui faire de la pub.

jeudi 12 octobre 2017 10:35
Soiree-peace-and-love-xl
M@telot Phi

Et vos vidéos sont excellentes, ça change...
https://www.youtube.com/watch?v=YThzAyBJXPw

jeudi 12 octobre 2017 11:01
Img_3126
Charli

Heureux dénouement effectivement !
Il est clair que je ne peux que conseiller Marine sûr à tenerif !
Merci pour les vidéos, j'aime bien ce format plutôt que le traditionnel blog :)

jeudi 12 octobre 2017 15:41
Missing
albor

Bon, je vais me faire l'avocat du diable .
En relisant ton post de départ , tu constates une perte de puissance et tu nous montres l'État de tes injecteurs.
Puis tu contastes que ton hélice est "décalottée" , ce qui peut justifier un sensation de perte de puissance puisque dans ce cas l'hélice tourne dans le vide. Là, je ne vois pas le rapport avec un problème de montée en régime ?
Ne pas prendre en compte l'État des injecteurs est une erreur, ... Quelque chose cloche en l'État .

jeudi 12 octobre 2017 20:35
Img_3126
Charli

Albor, si tu relis mes post, tu verras que la perte de puissance n'est pas qu'une impression puisque le moteur ne dépassais plus 2000rpm (voir 1800 sur la fin).
il ne s'agissait pas d'une helice décalottée mais d'une hélice faussée/désaxée.
le moteur fonctionnait alors correctement mais "forçait" et n'arrivait pas à monter en regime, d'où les injecteurs ayant une sale tête et l'épaisse fumée noir.
Depuis que l'hélice à retrouvé son bon fonctionnement, plus de fumée (hors accélération franche) et on sens bien que le moteur prends ses tours sans forcer !

vendredi 13 octobre 2017 11:00
Missing
albor

Charli, j'ai bien relu ton poste et je reste dubitatif sur la conclusion , à savoir que l'hélice soit responsable du manque de montée en régime. Si toutefois cela se confirme dans temps, j'en suis heureux pour toi et te souhaite une belle croisière . tiens nous au courant une fois de l'autre côté. Cordialement.

vendredi 13 octobre 2017 15:00
Img_3126
Charli

Je t'avoue que j'ai été le premier surpris par la cause et surtout les symptômes !
Les éléments sont pourtant là, nous avons fait une multitude d'essai avec l'hélice abîmé, puis avec la bi pâle alu, résultat immédiat, j'ai remis la desaxée, le moteur plafonnait à 1800tr, j'ai change la partie centrale de l'hélice (j'ai donc toujours les mêmes pâles), tout fonctionne !
Nous avons fait 3h de moteur depuis, les résultats se confirment !

samedi 14 octobre 2017 00:30
Missing
albor

C'est un constat à garder en mémoire. Sur la partie centrale que tu as remplacé, as-tu remarqué quelque chose d'anormal?

samedi 14 octobre 2017 08:35
Img_3126
Charli

oui tout à fait, il y a une sorte de partie en caoutchouc, qui, je suppose sert à amortir les vibrations, celle ci était plus enfoncée à un endroit, d'où l'hélice "désaxée", cet espece de gros joint caoutchouc ne me semble pas remplaçable ...

samedi 14 octobre 2017 09:05
Missing
Mengam

Cette pièce en caoutchouc qui sert d'amortisseur peut se désolidariser de l' hélice un ami à perdu 2 hélices tripales repliables Volvo suite à ce problème sur Volvo 2030 saildrive

samedi 14 octobre 2017 09:49
Img_3126
Charli

ça ne m'étonne pas, c'était la prochain étape me concernant puisque le décollage était déja partielle !

samedi 14 octobre 2017 11:04
Missing
Mengam

Oui et c'est pas réparable il faut changer toute l hélice.la première hélice il pense qu'elle s est décollee après avoir pris un orin de casier qqj avant.

samedi 14 octobre 2017 11:19 *** Message modifié par son auteur ***
Fritz_ze_cat
fritz the cat

bonjour ,
les ateliers spécialisés peuvent remanchonner le silent bloc interne de l'hélice
si celle ci est en bonne état ,par exemple lors d'une prise d'un bout dans l'hélice ,évidement ils le remplacent ..
c'est toujours moins cherqu'une hélice neuve
alain

samedi 14 octobre 2017 11:27
Missing
Mengam

Ça on ne lui a pas proposé .....

samedi 14 octobre 2017 11:29
P1010921
Clo-13190

Je reviens un peu sur les fumées noires, juste pour quelques précisions.
Simplement je voudrais savoir quelle est la température du moteur en fonctionnement, pas théorique, mais bien celle du moteur de Charly.

vendredi 13 octobre 2017 11:24
Img_3126
Charli

Bonne question, n'ayant pas de jauge, je ne suis pas capable de te répondre :/
Le refroidissement de fait bien en tout cas et la température dans la cale moteur semble "normale"

vendredi 13 octobre 2017 12:40
P1010921
Clo-13190

Si j'ai posé cette question, c'est parce-que la majorité des moteurs marins montés sur nos embarcations fonctionnent avec une température trop basse, j'ai bien dis trop basse.
La conséquence c'est une usure prématurée des organes en "frottement" et, entre autres, une mauvaise combustion.
Cette mauvaise combustion entraine des gaz imbrulés, des résidus qui s'accumulent sur les soupapes, les conduits d'échappement mais aussi sont la cause de descente de gas-oil, dans le cas d'un Diésel, le long des cylindres ce qui a pour conséquence de "lessiver" la pellicule d'huile qui facilité le frottement des segments.
Je soupçonne donc que le moteur de notre ami Charli fonctionne ainsi, ce qui expliquerait les dépôts d'imbrulés sur les becs d'injecteur et évidemment la présence de fumée noire.
Il serait bon d'équiper ce moteur d'au moins un manomètre de température et suivant le résultat influencer sur la température de fonctionnement par exemple en remplaçant le calorstat ou en monter un sur le circuit d'eau.
Je ne sais pas si c'est encore d'actualité, mais des ingénieurs se penchaient sur la possibilité de faire fonctionner les moteur avec des températures de l'ordre de 400°, d’où les recherches sur les pistons en céramique, entre autres.

vendredi 13 octobre 2017 15:30
Img_3126
Charli

C'est un point intéressant !
Sans même parler de ce contrôle, j'ai toujours trouvé l'absence de jauge de température aberrante !

samedi 14 octobre 2017 00:36
Fritz_ze_cat
fritz the cat

au sujet des températures ,mon moteur hdi om660 fonctionne entre 100et 110°
alain

samedi 14 octobre 2017 11:29
Missing
Eli15

J ai une question concernant la trouvaille de ta panne, pourquoi ne pas avoir fait tout tes tests avec le moteur débrayé dans un premier temps ?
T aurais vue desuite que ta panne ne venait pas de là...ou peut être tu l as fait mais je comprends plus rien alors lollll.

samedi 14 octobre 2017 00:09
Img_3126
1
Charli

Nous avions bien vu que le moteur prenait ses tours au point mort, toute fois, étant donné qu'il n'y a aucune contrainte, le moteur pourrait bien sortir 5cv au lieu de 30cv qu'il arriverait à prendre son régime maxi... Voilà pourquoi nous n'avons pas plus pris en compte cette indication...

samedi 14 octobre 2017 00:33
Missing
Eli15

Je dis sa car sur ma vielle manivelle de gaz j ai un pti bouton au milieu qui me permet d embrayer, si je n appui pas dessus bah c est comme pour les voitures, j accélère, le moteur prends les tours mais n avance pas.

samedi 14 octobre 2017 00:16
Missing
Hériona-team

tes injecteur on t il déjà été changé ?

samedi 14 octobre 2017 08:57
Img_3126
Charli

rénové en début d'année (tarage, changement de nez etc), nous les avons testé avec le mécano, ils étaient irréprochables !

samedi 14 octobre 2017 09:06
Missing
tailana

Bonne nouvelle. Bonn suite dans tes aventures.

samedi 14 octobre 2017 10:22
Photo_3-29
Pascal8383

en voilà un sujet bien intéressant, et en plus avec une heureuse conclusion. Et à propos des Canaries, j'ai eu (et tous les copains aussi) de bonnes expériences sur les professionnels. Rares sont les endroits où j'ai vu des professionnels de qualité comme là bas. Sans parler des tarifs.

samedi 14 octobre 2017 11:49

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums