Tous les forums > Equipements > OpenCPN 4.8 prend le relais ...
Avatar_gilletarom
Gilletarom

OpenCPN 4.8 prend le relais ...

C'est tout neuf. Une nouvelle version d'OpenCPN pour Windows, Linux ou MAC est sortie. Fondamentalement, rien de nouveau.
Ici ou la des petites améliorations parfois imperceptibles.

Adieu O4.6.1, vive O 4.8.

https://opencpn.org/OpenCPN/info/downloadopencpn.html

Le tutoriel Shoreline va évoluer aussi dés que possible : http://opencpn.fr.
Dans sa version actuelle, il est tout à fait utilisable.

samedi 12 août 2017 12:36

Liste des contributions

Dsc_3319
HUMA

Quel intérêt de l'installer ?

samedi 12 août 2017 09:03
Kayak_s
LaTortue

As a successor to OpenCPN Version 4.6.1, OpenCPN Version 4.8.0 contains several incremental corrections and improvements.
Among them are:
- Expanded integrated vector graphics icon set for improved rendering of waypoints and routes.

donc des corrections et améliorations de l'existant, en particulier une amélioration du rendu des routes et waypoints.

samedi 12 août 2017 09:11
Missing
Kobeducap

Bonjour,
J'ai des difficultés pour l'installer sous W10. Mon antivirus AVAST ne l'aime pas. Si on contourne l'alerte l'installation ne s'achève pas correctement.

samedi 12 août 2017 10:09
Missing
Kobeducap

C'est pire, la mise à jour a remplacé ma version 4.6.1 et lorsque je lance 4.8.0, AVAST bloque l'application et m'indique qu'une analyse approfondie va être menée par leur lab et que je serai informé plus tard ...

samedi 12 août 2017 10:16
Jambedebois
1
JambeDeBois

On désactive toujours les antivirus et firewall le temps d'une installation. C'est pas que ton Antivirus ne l'aime pas, c'est qu'il bloque une partie de son installation par paranoïa ;)

samedi 12 août 2017 11:04
Missing
Kobeducap

J'ai toujours installé les différentes versions d'OPEN CPN avec Avast actif. C'est la première fois que j'ai ce problème.
De plus, si j'arrête le service Avast pendant l'install = OK mais si je le réactive, le blocage par Avast se reproduit au lancement d'OPEN CPN.
Je pense qu'il y a quand même un problème.

samedi 12 août 2017 12:54
Kayak_s
LaTortue

problème réglé j'ai signalé à Avast que je faisais confiance à ce logiciel, il est maintenant débloqué, ça doit être le cas pour toi aussi.

samedi 12 août 2017 13:20
Photo_3-29
Pascal8383

Dans W10, il y a windows defender d'origine; pourquoi AVAST?

samedi 12 août 2017 11:10
Missing
Kobeducap

La ceinture et les bretelles

samedi 12 août 2017 12:55
Kayak_s
3
LaTortue

peut-être parce que dans windows defender il y a windows?

samedi 12 août 2017 13:11
Amiraut%c3%a9_de_bretagne_-_1%c3%a8re_version
Ar Vag

Merci pour l'info !

samedi 12 août 2017 12:40
Avatar_gilletarom
Gilletarom

Pour la sécurité du PC, je me contente de Defender de Windows. Suis je naïf ???

Ceci dit, Je suis maintenant une vingtaine de milles plus à l'ouest que ce matin.

O4.8 s'est installé sans problème quoique que je n'ai eu qu'un choix : installation parallèle du fait des tests menés avec les précédentes bêta.

OpenCPN a fonctionné sans problème en affichant la route créée hier soir avec la version précédente (4.6.26 sur mon PC), route activée et désactivée sans problème. Route modifiée en cours de route pour passer par un autre chemin. Trace enregistrée. Route et trace exportées.
Et j'ai utilisé VDR pour enregistrer les données NMEA.

samedi 12 août 2017 17:20
Missing
Kobeducap

Affaire classée, installation terminée OK, AVAST ne bloque plus

samedi 12 août 2017 18:29
Missing
matelot@67706

W defender remplit parfaitement son rôle, par précaution ajouter un anti-malware

environ 10 heures
Avatar_gilletarom
Gilletarom

@Hubert,

Si c'est ce à quoi je pense, cela tient au fait que OpenCPN n'est pas éditer par un organisme déclaré chez Microsoft.

il faut faire ceci :
- Déplacer la souris sur le texte du message de windows.
- A un endroit, on peut cliquer et répondre à la question qui débloque le téléchargement.

samedi 12 août 2017 20:47 *** Message modifié par son auteur ***
Avatar_gilletarom
Gilletarom

Jlr91.

Sur MAC je n'ai pas d'expérience. Et il y a ici et la des différences de fonctionnement .

Pour les plugin, VDR, Draw, whatchdog sont utiles, par exemple.
VDR enregistre tout le flux NMEA et cela peut servir comme données complémentaires du livre de bord que nous tenons manuellement. Ou tout simplement, pour revivre ses nav d'antan ...

Draw sert à créer des lignes et des zones diverses que whatchdog reconnaitra et utilisera pour déclencher des alarmes.

oeSENC_pi sert à afficher les cartes oeSENC.

NV-Verlag sert à afficher les cartes de NV-Verlag.

S63 sert à afficher les cartes S63.

samedi 12 août 2017 20:53 *** Message modifié par son auteur ***
Smith
phil_972

Bonsoir à toutes et tous,

Mise à jour quasi transparente et sans aucun soucis sur mon PC qui tourne sous Ubuntu.

Philippe

samedi 12 août 2017 21:06
Dsc03426_resultat
Corby44

Bonjour, Moi aussi sous Ubuntu 17.04, pas de soucis pour l'installation,mais quid des plugins S63, et oeSENC??? Impossible à installer. En principe tout est obtenu via les PPA , mais en 4.6.2 je pouvais créerr un "fingerprint" pour obtenir les cartes sur Ocharts, mais là, plus rien.....

2 jours
Avatar_gilletarom
Gilletarom

@Corby44

Pour le fingerprint, pas d'inquiétude à avoir. Il est indépendant de la version d'OpenCPN. Donc, 4.6.1 ou 4.8, c'est kifkif.

- Si vous aviez installé la 4.6.1 et si vous aviez installé S63 et oeSENC, et si 4.8 s'est installé à la place de 4.6.1, sans supprimer le fichier de configuration, pas de problème. les plugins sont encore installés. Au pire, il faut les ré-activer.

- Si vous avez remplacer le fichier de configuration en installant 4.8, il faut réinstaller les plugins en utilisant les mêmes fichiers installateurs. Si vous avez effacés les ".exe" d'installation, re-téléchargez les.

- Si vous avez installé 4.8 en parallèle de 4.6.1, il faut réinstaller les plugins S63, oeSENC ou autre. Puis les activer. Vos cartes préalablement téléchargées serviront à nouveau.

2 jours
Ar-kreazig_na
boatallo

Bonjour,
"Vos cartes préalablement téléchargées serviront de nouveau" jai un 4.40 qui fonctionne à merveille avec des cartes qui fonctionnent aussi, si je passe dans cette nouvelle version, maes anciennes cartes fonctionneront encore ???
Benoit

2 jours
Avatar_gilletarom
Gilletarom

@Boatallo,

S'il s'agit de cartes raster NV-Verlag (avec le plugin NV-Verlag), VisiMyHarbour ou de cartes vectorielles S63 ou S57, pas de problème. S'il s'agit de CM93 c'est pareil.

De même avec les cartes raster du Brésil ou d'Argentine ou de Nouvelle -Zélande ou des USA. Ceci dit, ces cartes la peuvent facilement être re-téléchargées avec le plugin "Downloader".

S'il s'agit de cartes de chez SOlten (Suède, Finlande) ou Hydrographica (Suède) ou Antarès (Ecosse), c'est pareil.

S'il s'agit de cartes KAP, fabriquées manuellement avec GE2KAP? idem aussi.

Si vous avez des cartes fabriquées autrement, ou de provenance "exotique", ????

Enfin, en passant à la version 4.80, vous pouvez utiliser les cartes oeSENC, issues des S57 pour certains pays d'Europe, dont la France, en utilisant le plugin oeSENC_PI

Voyez ici :
http://opencpn.shoreline.fr/__OpenCPN_PC/Tutoriel_PC.htm#Cartographie

2 jours *** Message modifié par son auteur ***
Dsc03426_resultat
Corby44

Bonjour,
J'ai essayé de réinstaller par exemple le plugin S63. Mais la commande
sudo apt-get install opencpn-plugin-s63 retourne que le plugin n''existe pas...
Donc pas possible de réactiver.
Bizarre.

2 jours
Avatar_gilletarom
Gilletarom

@Corby44

Je ne suis pas un spécialiste de Linux. Donc, je ne peux que vous proposez de regarder cette page :
file:///C:/Users/Gilletarom1/Documents/__OpenCPN.fr/__OpenCPN_PC/1_Commencer/C_01_Installer_OpenCPN/C_01_J_Installer_initialement_OpenCPN_sous_Linux_Ubuntu.htm

Et ensuite vous adressez vous au bon ppa ?

Personnellement je n'utilise que le logiciel Synaptic pour faire les mises à jour. tant pour la version du coeur que pour les plugins.

2 jours *** Message modifié par son auteur ***
Missing
jdmuys

ce n'est pas une page, c'est un fichier sur un volume de *ton* ordinateur. L'URL que tu donnes n'a ainsi aucun sens sur mon ordinateur.

environ 23 heures
Avatar_gilletarom
Gilletarom

@Corby44 et Jdmuys :
Oups ... Erreur de ma part. Sorry ..

Mais peut être avez vous trouvé la bonne page par vous même en fouillant dans http://opencpn.fr

Ici vous avez le plan du site et la page ad-hoc y apparait :
http://opencpn.shoreline.fr/__OpenCPN_PC/Tutoriel_PC.htm#Commencer

environ 11 heures
Avatar
Ecume29

Bonjour,
Sous OpenPlotter / RPI 3 avec cartes oeSENC mise à jour OpenCpn vers 4.8 OK et transparente . Plugins egalement.
Cartes OK .
Aucun problème constaté pour l'instant.
Daniel

2 jours
Ar-kreazig_na
boatallo

Bonjour,
OK pour les infos de "Gilletarom" et merci d'avance par contre je suis bloqué pour le téléchargement le wifi du port m'empêche de le charger, je le chargerai donc plus tard

2 jours
01jean01
JeanRCA

Bonjour,
Sous W10, j'avais un peu peur avec des soucis de visualisation des cartes oeSENC rencontrés il y a peu, mais aucun soucis.

2 jours
Missing
khetzal

Bonjour,

Ecume29: est ce que ton Opencpn sur openplotter est lent ? (et éventuellement plus rapide en 4.8 ?). J'en ai un aussi sur RPI 3, mais je ne me sers pas de opencpn dessus (mais sur un pc à part avec le rpi en datasource) à cause de la lenteur (mais je passe par VNC, je me demande si c'est pour ca).

2 jours
Avatar
Schnaps

Bonjour,
Sentiment peut-être subjectif, mais j'ai l'impression que le chargement d'OpenCPN en version 4.8 est plus rapide que la version précédente...

2 jours
P1000510
delices2

Bonjour,

merci pour l'info, je viens d'installer la 4.8 sur Windows 7.0, tout est OK

2 jours
Avatar
Ecume29

Bonjour khetzal
Rapidité tout à fait acceptable, aussi rapide que le notebook que je garde en backup, par contre je n'utilise pas VNC , bien qu'il soit actif et configuré pour renvoyer l'ecran sur une tablette.
J'utilise en direct un ecran 15''

2 jours
Avatar
nossi

Bonsoir. Installé ce midi et curiosité bizarre, les courants de Mérack sont opposés à Otcurrent. J'en appelle aux spécialistes.

1 jour
Missing
didg

Avec OTcurrent tu affiches à quelle date/heure?

Ici cela semble ok, harmonic v10 OTcurrent et standard + grib courant IFREMER

environ 23 heures *** Message modifié par son auteur ***
Avatar
1
Merak56

Une alerte ?? Cas intéressant !!

Les calculs de courant étant indexés aux marées, il ne doit pas y avoir d'erreur de mon coté.
Bon, par acquis de conscience, je suis d'abord allé vérifier sur data.shom.fr et j'en conclus que le pluggin OT-currents a un bug .

environ 24 heures
Avatar
nossi

Bonsoir Mérak, j'ai relancé open et tout est de nouveau en ordre. C'est la première fois que je vois çà, des courants qui se contredisent. Pour le reste, j'étais encore à la 4.2 et même la 4.0 sur le pc du bord.

environ 23 heures
Avatar_gilletarom
Gilletarom

@Merak56,

Il faut prévenir l'auteur de OTCurrent.

environ 11 heures *** Message modifié par son auteur ***
Avatar
nossi

Bonjour. Question: pourquoi mes vieilles cm93 2010 ont elles changé de représentation graphiques(bouées, profondeur, pas encore tout étudié de près),pas encore mis les gribs mais, çà va venir..
Un ex: la bouée wave recorder est devenue aussi grosse que la "feu" ch1 qui est devenue virtuelle et représentée telle une barre à roue, d'autres des triangles etc..
Tout çà est très perturbant .

environ 10 heures
Avatar
nossi

Version 4.2 d'open , ma question reste la même, comment la 4.8 fait elle pour changer le graphisme des mêmes cartes?..
Juste comme çà, en passant, la Wave recorder, en réel, n'est pas plus grosse qu'une boule de filet et son antenne type "fil de fer" ne mesure guère plus d'un mètre quasi invisible à plus de cinq mètres et par mer calme.

environ 9 heures *** Message modifié par son auteur ***

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums